AP rejected by SZ "because of ACL setting"

Edited

Problem Description:

When connecting a new access point the following error message appears in the event section "AP rejected on vSG "because of ACL setting""

 

Cause:

This is caused by the lwapp2scg access control list denying a connection via lwapp.

lwapp is deprecated in the latest standalone version of firmware. The latest standalone firmware would prevent this error from appearing, however updating each access point to the latest standalone firmware is time consuming and not very fun.

 

How to fix:

SSH to the SmartZone appliance and login using your admin credentials.

  • enable

  • enter your enable password set at the time of installation

  • config

  • lwapp2scg

  • policy accept-all

  • exit

Confirm that the settings have applied

  • show run lwapp2scg

Providing the ACL setting displays "Accept-All" then the commands have taken effect appropriately 

Was this article helpful?

Sorry about that! Care to tell us more?

Thanks for the feedback!

There was an issue submitting your feedback
Please check your connection and try again.